summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-28 23:00:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-29 02:38:20 +0100
commit2ee57340f4d9d3a5fd35d54d5441ea5a096612fa (patch)
treea4182b56afd98450da5129b0d6d31eb8b1aedc6b
parentffb1e98d741e316c0172f96a65a62093c73a0027 (diff)
downloadguix-patches-2ee57340f4d9d3a5fd35d54d5441ea5a096612fa.tar
guix-patches-2ee57340f4d9d3a5fd35d54d5441ea5a096612fa.tar.gz
gnu: python-numexpr: Update to 2.6.1.
* gnu/packages/python.scm (python-numexpr): Update to 2.6.1.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 60a2acdfdc..bfcdfc6541 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3504,14 +3504,14 @@ that client code uses to construct the grammar directly in Python code.")
(define-public python-numexpr
(package
(name "python-numexpr")
- (version "2.6.0")
+ (version "2.6.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "numexpr" version))
(sha256
(base32
- "0i6iagl2hhbr8q4qzbbjd859v5806vqylq87fq7pi914ps6d6cag"))))
+ "01lsja72m32z0i5p8rwxbfyzk4mplh72k2a140nwh8vv4wpyfbnv"))))
(build-system python-build-system)
(arguments `(#:tests? #f)) ; no tests included
(propagated-inputs