summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-01 07:37:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:51 +0200
commit359375e6492020e64355ff140e7fea51e7160323 (patch)
tree24803bc16c01f20a85f8ae9772a20d8acf168920
parente80c05ac3eca7438b8f2fd43c712e001e455268d (diff)
downloadguix-patches-359375e6492020e64355ff140e7fea51e7160323.tar
guix-patches-359375e6492020e64355ff140e7fea51e7160323.tar.gz
gnu: fcgiwrap: Use INVOKE.
* gnu/packages/web.scm (fcgiwrap)[arguments]: Substitute INVOKE for SYSTEM*.
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9f1609591b..0cd6c01d03 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -413,13 +413,13 @@ APIs.")
"07y6s4mm86cv7p1ljz94sxnqa89y9amn3vzwsnbq5hrl4vdy0zac"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no tests included
+ `(#:tests? #f ; no tests included
#:make-flags (list "CC=gcc")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'bootstrap
(lambda _
- (zero? (system* "autoreconf" "-vif")))))))
+ (invoke "autoreconf" "-vif"))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)