summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 21:58:41 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:32 +0100
commitaadef9c8450f18b54f72f770e549541587641b18 (patch)
treeff0f4c0928ccb3407798d27c18b99709f94513c9
parent4c2530afce2f7f43795c217d43f3d66069896257 (diff)
downloadguix-patches-aadef9c8450f18b54f72f770e549541587641b18.tar
guix-patches-aadef9c8450f18b54f72f770e549541587641b18.tar.gz
gnu: python-sortedcontainers: Add python2 variant.
* gnu/packages/python-xyz.scm (python2-sortedcontainers): New public variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9ef3b8e234..96ae913b3d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15822,6 +15822,9 @@ that is accessible to other projects developed in Cython.")
pure-Python.")
(license license:asl2.0)))
+(define-public python2-sortedcontainers
+ (package-with-python2 python-sortedcontainers))
+
(define-public python-cloudpickle
(package
(name "python-cloudpickle")