summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-20 18:07:48 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:35 +0100
commit9a4990064f4707d18f0b17962e9438d75968839e (patch)
tree7d7ea72b04020ffb71f912d5b698697413a89a98
parent41fdad9f8c48a674d758c9835ab8640a9192a1a6 (diff)
downloadguix-patches-9a4990064f4707d18f0b17962e9438d75968839e.tar
guix-patches-9a4990064f4707d18f0b17962e9438d75968839e.tar.gz
gnu: python-six: Update to 1.14.0.
* gnu/packages/python-xyz.scm (python-six): Update to 1.14.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1de855f617..15f8fb24de 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1091,14 +1091,14 @@ from the Python interpreter, or as a small part of a larger application.")
(define-public python-six
(package
(name "python-six")
- (version "1.13.0")
+ (version "1.14.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "six" version))
(sha256
(base32
- "0rkby0kxlxj0kk2m6q5mh73ka5rk608p886vnv57h9cbkqki1xih"))))
+ "02lw67hprv57hyg3cfy02y3ixjk3nzwc0dx3c4ynlvkfwkfdnsr3"))))
(build-system python-build-system)
(arguments
`(#:phases