summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Kubisiak <brian@kubisiak.com>2022-06-01 18:56:40 -0700
committerLudovic Courtès <ludo@gnu.org>2022-06-05 23:35:30 +0200
commit5fd2868ef8a902af617909e9140b4ca2b3ebf30a (patch)
treeecf4e5b9f965c5116775b11a80306dbf20138898
parent544a886ae1702502c0965ad658816741fb07c309 (diff)
downloadguix-patches-5fd2868ef8a902af617909e9140b4ca2b3ebf30a.tar
guix-patches-5fd2868ef8a902af617909e9140b4ca2b3ebf30a.tar.gz
gnu: python-sh: Update to 1.14.2.
* gnu/packages/python-xyz.scm (python-sh): Update to 1.14.2. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c0870cab7d..b8b3b00653 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1515,14 +1515,14 @@ approximate nearest neighbor search with Python bindings.")
(define-public python-sh
(package
(name "python-sh")
- (version "1.12.14")
+ (version "1.14.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sh" version))
(sha256
(base32
- "1z2hx357xp3v4cv44xmqp7lli3frndqpyfmpbxf7n76h7s1zaaxm"))))
+ "03gyss1rhj4in7pgysg4q0hxp3230whinlpy1532ljs99lrx0ywx"))))
(build-system python-build-system)
(arguments
'(#:phases