summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-11-16 00:07:54 -0500
committerMark H Weaver <mhw@netris.org>2016-11-16 00:08:19 -0500
commitd55019136eb8d3df39d499e9e5c486473f140235 (patch)
treede2178330b57d56c51a17402f8db507f096d924d
parent7d154949c9f23fb51fac0b510c0c6098dba59861 (diff)
downloadguix-patches-d55019136eb8d3df39d499e9e5c486473f140235.tar
guix-patches-d55019136eb8d3df39d499e9e5c486473f140235.tar.gz
gnu: linux-libre: Update to 4.8.8.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.8.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b1a666dbb4..9518de4782 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -327,8 +327,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.7"
- "1jbwm131zv59iyr6qw7qcbcfz49qqb2hhx30230gb99flyc5h4hg"
+ (make-linux-libre "4.8.8"
+ "0gy3i0841yqz1c5441jcvjivy8afx2xf8m3cjbx6wymg8b1bc4c3"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.7")
-(define %linux-libre-hash "1jbwm131zv59iyr6qw7qcbcfz49qqb2hhx30230gb99flyc5h4hg")
+(define %linux-libre-version "4.8.8")
+(define %linux-libre-hash "0gy3i0841yqz1c5441jcvjivy8afx2xf8m3cjbx6wymg8b1bc4c3")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version