summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:11 +0200
commitc074d7fef4f215cd27e161c38420df4ea603d54d (patch)
treecd2bf17aadd6dcdd4abe2380031abbd00ce6a00c
parenta59bc3d759627cf6a0fc54387a0e0bcfef0d288d (diff)
downloadguix-patches-c074d7fef4f215cd27e161c38420df4ea603d54d.tar
guix-patches-c074d7fef4f215cd27e161c38420df4ea603d54d.tar.gz
gnu: libblockdev: Remove input labels.
* gnu/packages/disk.scm (libblockdev)[native-inputs]: Remove input labels.
-rw-r--r--gnu/packages/disk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 4a1870ce39..974467d72c 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -1007,10 +1007,10 @@ to create devices with respective mappings for the ATARAID sets discovered.")
(substitute* "src/lib/blockdev.c"
(("/etc/libblockdev/conf.d/" path) (string-append out path)))))))))
(native-inputs
- `(("gobject-introspection" ,gobject-introspection)
- ("pkg-config" ,pkg-config)
- ("python" ,python-wrapper)
- ("util-linux" ,util-linux)))
+ (list gobject-introspection
+ pkg-config
+ python-wrapper
+ util-linux))
(inputs
(list btrfs-progs
cryptsetup