summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-12 01:16:14 -0500
committerLeo Famulari <leo@famulari.name>2022-01-12 04:06:21 -0500
commitec32f6a84790af84bf7f40ab005c73c88ac4a454 (patch)
tree2177e5753b4486f314ec454d64ce2d4366dde584
parentee6c43f8cd46897bbe1a5a16c68049d7237ea806 (diff)
downloadguix-patches-ec32f6a84790af84bf7f40ab005c73c88ac4a454.tar
guix-patches-ec32f6a84790af84bf7f40ab005c73c88ac4a454.tar.gz
gnu: linux-libre: Update to 5.15.14.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.14. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a778b51198..06adf5e9e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.13")
+(define-public linux-libre-5.15-version "5.15.14")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0shmrx33crnhi0wr5v6ly85pza1mmdcm8arkrdzf6plz5xm1n4qa")))
+ (hash (base32 "0kbayz4k72hx9b0l9yz2mbgb2xpnpm13snms06r2absv3gkv9wid")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))