summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:13 +0200
commit45fdd1d5e551b5550af21024011d038fad4b3ce5 (patch)
tree293c0f18eecc50f8ae4cecfa88dc43fe657af966
parent16a0aea02deacd9872490f9328474a442a85380d (diff)
downloadguix-patches-45fdd1d5e551b5550af21024011d038fad4b3ce5.tar
guix-patches-45fdd1d5e551b5550af21024011d038fad4b3ce5.tar.gz
gnu: ocrfeeder: Update to 0.8.5.
* gnu/packages/gnome.scm (ocrfeeder): Update to 0.8.5. [arguments]: Don't explicitly return #t from phases.
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index fbd31450f7..177c39b3a8 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -12532,7 +12532,7 @@ world.")
(define-public ocrfeeder
(package
(name "ocrfeeder")
- (version "0.8.3")
+ (version "0.8.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/ocrfeeder/"
@@ -12540,7 +12540,7 @@ world.")
"ocrfeeder-" version ".tar.xz"))
(sha256
(base32
- "12f5gnq92ffnd5zaj04df7jrnsdz1zn4zcgpbf5p9qnd21i2y529"))))
+ "1vaaphzk6zn7pp2x9scphdzlbsma910wnbhd9xry50nx95cjlgdh"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -12557,8 +12557,7 @@ world.")
"/site-packages")))
(wrap-program prog
`("PYTHONPATH" = (,(getenv "GUIX_PYTHONPATH") ,pylib))
- `("GI_TYPELIB_PATH" = (,(getenv "GI_TYPELIB_PATH"))))
- #t))))))
+ `("GI_TYPELIB_PATH" = (,(getenv "GI_TYPELIB_PATH"))))))))))
(native-inputs
`(("glib:bin" ,glib "bin") ; for glib-compile-resources
("gobject-introspection" ,gobject-introspection)