summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-14 14:02:49 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:54:16 -0400
commitf7cfb57bb5afd9f76e298586005aeedc3609e537 (patch)
tree4e5c0d8b5f8b92d53dd620498df81be5442661db
parent96c0c18c3e65b59f365b06e478fbcb71f272ed25 (diff)
downloadguix-patches-f7cfb57bb5afd9f76e298586005aeedc3609e537.tar
guix-patches-f7cfb57bb5afd9f76e298586005aeedc3609e537.tar.gz
gnu: Remove python2-called-python.
* gnu/packages/python.scm (python2-called-python): Delete variable.
-rw-r--r--gnu/packages/python.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bcaf06977c..db8bf5d576 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -419,14 +419,6 @@ data types.")
;; Current 2.x version.
(define-public python-2 python-2.7)
-(define-public python2-called-python
- ;; Both 2.x and 3.x used to be called "python". In commit
- ;; a7714d42de2c3082f3609d1e63c83d703fb39cf9 (March 2018), we renamed the
- ;; Python 2.x package to "python2".
- (package/inherit python-2
- (name "python")
- (properties `((superseded . ,python-2)))))
-
(define-public python-3.9
(package
(inherit python-2)