summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-31 00:30:08 -0400
committerLeo Famulari <leo@famulari.name>2022-05-31 18:04:02 -0400
commitda30df085ecd393775596ea77e07546d2cdc67e6 (patch)
tree3eab3cf7c9b1f8be201d40cb166e24732d288429
parentcae7ed2aed89b8c1d553079f98a4d8f25f5d3d5e (diff)
downloadguix-patches-da30df085ecd393775596ea77e07546d2cdc67e6.tar
guix-patches-da30df085ecd393775596ea77e07546d2cdc67e6.tar.gz
gnu: linux-libre 5.15: Update to 5.15.44.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.44. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8d450614ef..a85e7bc2d6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.43")
+(define-public linux-libre-5.15-version "5.15.44")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "04hwaykdjdqhcdk1pr6p4kkyw6h3z6ig4qpsra2klxsqklx92jq6")))
+ (hash (base32 "1p1jz0lxmzyj0c51afqghylg9kblk8zmlw92zq6bsn37wlwbrylv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))