summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-05 22:48:30 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:59 -0400
commit9022934059f0159007b3eda737d97971eaa39bc1 (patch)
tree7a333b0ae8f6f60fc49f589b3de19a599f004590
parent979f6b6e1d33164ca3790f01d51101e17335b207 (diff)
downloadguix-patches-9022934059f0159007b3eda737d97971eaa39bc1.tar
guix-patches-9022934059f0159007b3eda737d97971eaa39bc1.tar.gz
gnu: Remove python2-seaborn.
* gnu/packages/python-xyz.scm (python2-seaborn): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 0 insertions, 13 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 31b8791d5a..3e8d10d8bc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9653,21 +9653,8 @@ SVG, EPS, PNG and terminal output.")
graphics in Python. It is built on top of matplotlib and tightly integrated
with the PyData stack, including support for numpy and pandas data structures
and statistical routines from scipy and statsmodels.")
- (properties `((python2-variant . ,(delay python2-seaborn))))
(license license:bsd-3)))
-;; 0.9.1 is the last release with support for Python 2.
-(define-public python2-seaborn
- (let ((base (package-with-python2 (strip-python2-variant python-seaborn))))
- (package
- (inherit base)
- (version "0.9.1")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "seaborn" version))
- (sha256
- (base32
- "1bjnshjz4d6z3vrwfwall1a3yh8h3a1h47c3fg7458x9426alcys")))))))
(define-public python-session-info
(package