summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-27 15:40:44 +0200
committerMarius Bakke <marius@gnu.org>2020-07-02 23:30:20 +0200
commit793a3ca19428e669582639b1a25fc956dc6d24bf (patch)
tree4314d30cbed2f89fccd180d36400342c42c84767
parent2995be77e1f81ca3d90f18e0e819952ea02003ad (diff)
downloadguix-patches-793a3ca19428e669582639b1a25fc956dc6d24bf.tar
guix-patches-793a3ca19428e669582639b1a25fc956dc6d24bf.tar.gz
gnu: python-cython: Update to 0.29.20.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.20.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 300277f045..5f52776bda 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3999,14 +3999,14 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.17")
+ (version "0.29.20")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "1wnaz40hdw4mg5acz5gqb6bhjhn4cvfxg0xdzfy7aa6qn665hqb3"))))
+ "1ivih4zl5fc2yzb3z60i6rj5yrfbbas8n2xql4bzflr2zksimn92"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so