summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-01-30 23:46:39 +0100
committerAndreas Enge <andreas@enge.fr>2013-01-30 23:46:39 +0100
commit1f73d3b49529df15493061dd9d1e8868666c48f3 (patch)
treec9055fc5603ef5847819c1cdaa0bb3d7fcd3fec6
parent76e38f0d78d8cab382c4c444c5e024aec4a57ce2 (diff)
downloadguix-patches-1f73d3b49529df15493061dd9d1e8868666c48f3.tar
guix-patches-1f73d3b49529df15493061dd9d1e8868666c48f3.tar.gz
gnu: vorbis-tools: Enable ogg123.
* gnu/packages/oggvorbis.scm (vorbis-tools): Add inputs ao and curl.
-rw-r--r--gnu/packages/oggvorbis.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/oggvorbis.scm b/gnu/packages/oggvorbis.scm
index 89d20c02a7..60a1d52acc 100644
--- a/gnu/packages/oggvorbis.scm
+++ b/gnu/packages/oggvorbis.scm
@@ -18,6 +18,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages oggvorbis)
+ #:use-module (gnu packages curl)
#:use-module (gnu packages pkg-config)
#:use-module (guix licenses)
#:use-module (guix packages)
@@ -151,8 +152,11 @@ OpenBSD's sndio.")
(base32
"1g12bnh5ah08v529y72kfdz5lhvy75iaz7f9jskyby23m9dkk2d3"))))
(build-system gnu-build-system)
- (inputs `(("libogg" ,libogg)
+ (inputs `(("ao" ,ao)
+ ("curl" ,curl)
+ ("libogg" ,libogg)
("libvorbis" ,libvorbis)
+ ("pkg-config" ,pkg-config)
("speex" ,speex)))
;; FIXME: Add more inputs, see the documentation:
;; All of the tools require libogg and libvorbis to be installed (along