summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-13 16:36:49 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:54:15 -0400
commit0740b12df3ca5c173f6ec4ae0aa41e0109337f6d (patch)
tree542e7364732cbb16322e55e6b042a00714f03439
parenta55151703f060239ef1bcd080e29bdcddc4e21d7 (diff)
downloadguix-patches-0740b12df3ca5c173f6ec4ae0aa41e0109337f6d.tar
guix-patches-0740b12df3ca5c173f6ec4ae0aa41e0109337f6d.tar.gz
gnu: Remove python2-backports-csv.
* gnu/packages/python-xyz.scm (python2-backports-csv): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm10
1 files changed, 0 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 74becc7997..0435b2c7f4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9824,16 +9824,6 @@ This is due, for the most part, to the difference between str in
Python 2 and Python 3.")
(license license:psfl)))
-(define-public python2-backports-csv
- (package
- (inherit (package-with-python2 python-backports-csv))
- (arguments
- `(#:phases
- (modify-phases %standard-phases
- ;; The sanity-check attempts attempts to import the non-existent
- ;; module "backports".
- (delete 'sanity-check))))))
-
(define-public python-waf
(package
(name "python-waf")