summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 20:49:02 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:54:04 -0400
commit26d35cb40d32d9717160051851a1308365849656 (patch)
tree214c04ff1cf4d652ea48dd31c06f2c328f0a5bf3
parentfe136c39bf26599814fabcb87407f8f747ff73e4 (diff)
downloadguix-patches-26d35cb40d32d9717160051851a1308365849656.tar
guix-patches-26d35cb40d32d9717160051851a1308365849656.tar.gz
gnu: Remove python2-functools32.
* gnu/packages/python-xyz.scm (python2-functools32): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2c141b104c..a157f67e78 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13975,29 +13975,6 @@ functional subset of Python—Syntactic macro metaprogramming with full access
to the Python ecosystem.")
(license license:asl2.0)))
-(define-public python2-functools32
- (package
- (name "python2-functools32")
- (version "3.2.3-2")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "functools32" version))
- (sha256
- (base32
- "0v8ya0b58x47wp216n1zamimv4iw57cxz3xxhzix52jkw3xks9gn"))))
- (build-system python-build-system)
- (arguments
- `(#:python ,python-2
- #:tests? #f)) ; no test target
- (home-page "https://github.com/MiCHiLU/python-functools32")
- (synopsis
- "Backport of the functools module from Python 3.2.3")
- (description
- "This package is a backport of the @code{functools} module from Python
-3.2.3 for use with older versions of Python and PyPy.")
- (license license:expat)))
-
(define-public python-promise
(package
(name "python-promise")