summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-26 22:24:08 -0400
committerLeo Famulari <leo@famulari.name>2022-05-27 11:21:17 -0400
commitbccf17f615f6d718b02279244a7cc22d00109d34 (patch)
tree7bd5c1228271a24e5612b1e68af8959f660a0b46
parent704426cd46de2f953372f0383afedeb4fd6fa4e4 (diff)
downloadguix-patches-bccf17f615f6d718b02279244a7cc22d00109d34.tar
guix-patches-bccf17f615f6d718b02279244a7cc22d00109d34.tar.gz
gnu: linux-libre 5.15: Update to 5.15.43.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.43. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3bba7a90f4..b0e8f95754 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.41")
+(define-public linux-libre-5.15-version "5.15.43")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "07jrsr54rvhry3g401h58r1773zinq49dbrkb9v1p6q27gyb2z1w")))
+ (hash (base32 "04hwaykdjdqhcdk1pr6p4kkyw6h3z6ig4qpsra2klxsqklx92jq6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))