summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-12 12:44:58 -0400
committerLeo Famulari <leo@famulari.name>2021-05-13 02:15:34 -0400
commitb2d7d900750d77ff111d99529d4fae242275abc1 (patch)
tree862fa75905dcaffd1b948f5e5450a850a9caa8d7
parent6079da40fb34ad50d89e8e919a18ba2b5191a57f (diff)
downloadguix-patches-b2d7d900750d77ff111d99529d4fae242275abc1.tar
guix-patches-b2d7d900750d77ff111d99529d4fae242275abc1.tar.gz
gnu: linux-libre: Update to 5.11.20.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.20. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2df17921b1..152280efce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.12)))
-(define-public linux-libre-5.11-version "5.11.19")
+(define-public linux-libre-5.11-version "5.11.20")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0jrb8wbxj0dadyadggcn49hlxzxgz8mz8xr0ckgbnnvb8snikvjs")))
+ (hash (base32 "15q7pw1wvl6ndvb6154p6vjr4qa4fa6lpbqpxvwy2kywc2jyxykk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))