summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-26 22:23:49 -0400
committerLeo Famulari <leo@famulari.name>2022-05-27 11:21:09 -0400
commit704426cd46de2f953372f0383afedeb4fd6fa4e4 (patch)
treee9a0a94ada767f43fe6d03a102f293ff8df93b4a
parent0e953f3332cc862b08ecb2342bdac9976dd6d08c (diff)
downloadguix-patches-704426cd46de2f953372f0383afedeb4fd6fa4e4.tar
guix-patches-704426cd46de2f953372f0383afedeb4fd6fa4e4.tar.gz
gnu: linux-libre: Update to 5.17.11.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.11. (linux-libre-5.17-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 18bd229dcf..3bba7a90f4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -348,7 +348,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.9")
+(define-public linux-libre-5.17-version "5.17.11")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -358,7 +358,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zd4ds6ha4a2acqnalp234r2m9rz9p30qmy1aqri78i06aw7flwn")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "0y2rmn86z3cvgv71b6sjjyafnlbanlib1kjpjjqzjbgg86y2890p")))
+ (hash (base32 "0c8vz02lbfm0zkgsr1gvdp8bzxz255dk863pnakw6d77z9bfc22p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))