summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:44 +0200
commit0b535a400fcc36fdae964e79d0ddf499057368b8 (patch)
treecaf4e0eece99dde440b20a6a93a5cf15a4caee50
parent97e7fbe9580b663b828dd2fe7bc7e9cb4fd31f86 (diff)
downloadguix-patches-0b535a400fcc36fdae964e79d0ddf499057368b8.tar
guix-patches-0b535a400fcc36fdae964e79d0ddf499057368b8.tar.gz
gnu: jumpapp: Update to 1.2.
* gnu/packages/xdisorg.scm (jumpapp): Update to 1.2. [arguments]: Don't explicitly return #t from phases.
-rw-r--r--gnu/packages/xdisorg.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 08f4780fc2..e5a98edb35 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -2961,7 +2961,7 @@ This package is the fork of hsetroot by Hyriand.")
(define-public jumpapp
(package
(name "jumpapp")
- (version "1.1")
+ (version "1.2")
(source
(origin
(method git-fetch)
@@ -2970,7 +2970,7 @@ This package is the fork of hsetroot by Hyriand.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1jrk4mm42sz6ca2gkb6w3dad53d4im4shpgsq8s4vr6xpl3b43ry"))))
+ (base32 "05shgw4agkhgk5vbvc05s12q7m0djc0m4qrd328hmis37bxp9j7n"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases
@@ -2981,8 +2981,7 @@ This package is the fork of hsetroot by Hyriand.")
(let ((out (assoc-ref outputs "out")))
(substitute* "Makefile"
(("PREFIX =.*")
- (string-append "PREFIX = " out "\n")))
- #true))))))
+ (string-append "PREFIX = " out "\n")))))))))
(propagated-inputs
(list wmctrl xdotool xprop))
(native-inputs