summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2022-05-11 18:36:20 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-18 10:58:19 -0400
commitfe9d14552a918ab3d064e56d7cb8f8342e87d2d4 (patch)
tree31fcc7f14820e1581fc8c6692c555e17a0270240
parent1259d320fc53c79668db9943b2e33ead874276d9 (diff)
downloadguix-patches-fe9d14552a918ab3d064e56d7cb8f8342e87d2d4.tar
guix-patches-fe9d14552a918ab3d064e56d7cb8f8342e87d2d4.tar.gz
gnu: python-tldextract: Update to 3.3.0.
* gnu/packages/python-xyz.scm (python-tldextract): Update to 3.3.0. [propagated-inputs]: Add python-filelock. [native-inputs]: Add python-setuptools-scm. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2eebf774bb..5094ef068c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23684,19 +23684,19 @@ identifying what the file is.")
(define-public python-tldextract
(package
(name "python-tldextract")
- (version "2.2.0")
+ (version "3.3.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tldextract" version))
(sha256
(base32
- "1d5s8v6kpsgazyahflhji1cfdcf89rv7l7z55v774bhzvcjp2y99"))))
+ "1wac4yvcpgqjvls770mfx165amvy7gr00nnd2w24bqqwyamj9kdd"))))
(build-system python-build-system)
(native-inputs
- (list python-pytest python-responses))
+ (list python-pytest python-responses python-setuptools-scm))
(propagated-inputs
- (list python-idna python-requests python-requests-file))
+ (list python-filelock python-idna python-requests python-requests-file))
(home-page
"https://github.com/john-kurkowski/tldextract")
(synopsis