summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2017-01-14 22:33:46 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2017-01-14 22:35:42 +0100
commitfdcbf10b700e58c5d527254c2624a9b624f32cfc (patch)
tree9437405efaf8b72a7e666a4da6dc2b9a389af215
parent84e0f8c1ed48614a636f4462ec50d52597624861 (diff)
downloadguix-patches-fdcbf10b700e58c5d527254c2624a9b624f32cfc.tar
guix-patches-fdcbf10b700e58c5d527254c2624a9b624f32cfc.tar.gz
gnu: python-matplotlib: Make sure that phases end with #t.
* gnu/packages/python.scm (python-matplotlib)[arguments]: Make sure that phases end with #t.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a5220e05e7..6518006aa2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3740,7 +3740,8 @@ basedirlist = ~a,~a~%
[rc_options]~%
backend = TkAgg~%"
(assoc-ref inputs "tcl")
- (assoc-ref inputs "tk")))))))
+ (assoc-ref inputs "tk"))))
+ #t)))
(add-after 'install 'install-doc
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((data (string-append (assoc-ref outputs "doc") "/share"))
@@ -3779,7 +3780,8 @@ backend = TkAgg~%"
(copy-file "build/texinfo/matplotlib.info"
(string-append info "/matplotlib.info"))
(copy-file "build/latex/Matplotlib.pdf"
- (string-append doc "/Matplotlib.pdf")))))))))
+ (string-append doc "/Matplotlib.pdf")))
+ #t))))))
(home-page "http://matplotlib.org")
(synopsis "2D plotting library for Python")
(description