summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-15 22:05:28 -0400
committerLeo Famulari <leo@famulari.name>2022-05-16 22:39:06 -0400
commitd233674441e6603aa38ee7e44daa6a1dc8c5bba9 (patch)
treecd910865bf3059e56adc4ed9b89010cd701a473b
parent3410e50833a4dfa3667530dd66cb4ca57a2b761f (diff)
downloadguix-patches-d233674441e6603aa38ee7e44daa6a1dc8c5bba9.tar
guix-patches-d233674441e6603aa38ee7e44daa6a1dc8c5bba9.tar.gz
gnu: linux-libre 5.15: Update to 5.15.40.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.40. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 079367e053..3dc73a03fd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.39")
+(define-public linux-libre-5.15-version "5.15.40")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1bfpiyccjggysd04flaana0x69n1lcpckzpw1v6kh3ly9xil31l8")))
+ (hash (base32 "0fy3p1ds5yqljy2lpq66f0rqxfaz58ljfj12sd6wmgxbrgpgg1y7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))