summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-13 19:07:11 -0400
committerLeo Famulari <leo@famulari.name>2022-05-14 15:01:25 -0400
commit776e61308525b233af4c89c9fee3d30ebf5c0afe (patch)
tree9f5e7e1e64a5f8ac89f92941d6968f2bb95e397b
parentb41cb7ff535017489b70ea6889882a3285245475 (diff)
downloadguix-patches-776e61308525b233af4c89c9fee3d30ebf5c0afe.tar
guix-patches-776e61308525b233af4c89c9fee3d30ebf5c0afe.tar.gz
gnu: linux-libre 5.15: Update to 5.15.39.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.39. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd6e1a31aa..b1bcecc97f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.38")
+(define-public linux-libre-5.15-version "5.15.39")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0lhhl766mrl2mbbvn7gkajfzja4v1f96xm9qq3z8pf4h1515shby")))
+ (hash (base32 "1bfpiyccjggysd04flaana0x69n1lcpckzpw1v6kh3ly9xil31l8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))