summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 21:13:40 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:39 -0400
commit76ab528d017442203f6bce4b0b1d8395a786ce0f (patch)
tree588a48e0cfedd44756c1c23eb124997018c0bfcb
parenta91d5b6c0530c627acb0d99c9e36dc9db8be9879 (diff)
downloadguix-patches-76ab528d017442203f6bce4b0b1d8395a786ce0f.tar
guix-patches-76ab528d017442203f6bce4b0b1d8395a786ce0f.tar.gz
gnu: linux-libre@4.14: Update to 4.14.198.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.198. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ab1e5f798d..8e4774c173 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,15 +391,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.197")
+(define-public linux-libre-4.14-version "4.14.198")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.196"
+ linux-libre-4.14-version
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "029h46yki2hxdbn7afmnf3yar1pnwrpszx76irsa5mf8gnrasyp0")))
+ (hash (base32 "00xmij2l4qmx1s07hplxkn9ddlwiyalh2l5fqdk6d8v031cbmyhy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))