summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 21:16:10 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:39 -0400
commit62f9921c830129ff9f484472a078cf0a35e526dc (patch)
treede624364e352c6b7e5afbb55195090dddc654a6a
parent8b92de7ee60b3981ce0744a89acb2c77646e1e75 (diff)
downloadguix-patches-62f9921c830129ff9f484472a078cf0a35e526dc.tar
guix-patches-62f9921c830129ff9f484472a078cf0a35e526dc.tar.gz
gnu: linux-libre@4.4: Update to 4.4.236.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.236. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a165a39300..5329d70ccf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.235")
+(define-public linux-libre-4.4-version "4.4.236")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -425,7 +425,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0w5pkv936zb0shjgnpv17gcp5n8f91djznzq54p6j1bl5q2qdyqd")))
+ (hash (base32 "1v1mx16x1crnxf4pix0bhw40lq89n7wpd66gjc2mhxi75h6x6i80")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))