summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-13 19:09:23 -0400
committerLeo Famulari <leo@famulari.name>2022-05-14 15:01:26 -0400
commit5ee14252b7a1332bf845de2c3f4cf29f4b61d9e0 (patch)
treefb954a4f90c2b043a6ef81f3ca52ea0a5d9c0568
parentfb42a8d996999da1717cc9366ebfab25cf6a5921 (diff)
downloadguix-patches-5ee14252b7a1332bf845de2c3f4cf29f4b61d9e0.tar
guix-patches-5ee14252b7a1332bf845de2c3f4cf29f4b61d9e0.tar.gz
gnu: linux-libre 4.9: Update to 4.9.313.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.313. (linux-libre-4.9-pristine-source, deblob-scripts-4.9): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 366abe41db..f8b9a29843 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -454,17 +454,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.312")
+(define-public linux-libre-4.9-version "4.9.313")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
linux-libre-4.9-gnu-revision
(base32 "0nai5m4rbh37qaj1xf2qj7656l2gacfh0847q5d07y22b048fq5n")
- (base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
+ (base32 "14jyn2yrbm6ayp0bszs4f9jy3p1qkrj5p5gf5c42spr67aa2lv2v")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "09y6wl4j3y46fza6kmssibmxspxx0i44fqrhc2cyvrm2bgxv2bzs")))
+ (hash (base32 "1p3vr1h01ph6x0pxrr6y6k5c4nrhvq650dfngv5mkrgsc5w7ffz0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))