summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 18:35:43 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:28 -0400
commit3b5b14d381e3817dbc30bc2ef882c9c0bfc2a997 (patch)
tree47e412c50c4e41ef4508f3e2aeaf98b4b4a853e4
parentdac3fc069287ca2233e941c12d305954ad30f947 (diff)
downloadguix-patches-3b5b14d381e3817dbc30bc2ef882c9c0bfc2a997.tar
guix-patches-3b5b14d381e3817dbc30bc2ef882c9c0bfc2a997.tar.gz
gnu: linux-libre: Update to 5.8.10.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.10. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2e47b81cf6..1210cde256 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,7 +349,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.7")
+(define-public linux-libre-5.8-version "5.8.10")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "1zhpzlhl2ykna2nc70m72wlgyv1pkvkpfssb4k8p5pwlkh1ga2vv")))
+ (hash (base32 "1wjsdc93xilag0pk205m2q0ixmpp93ql5qj0fm3qlqddgxm14vlx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))