summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-04-27 09:44:34 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:46:13 -0400
commitba4ed74f9e9f1365cf70b6784571a75885020cae (patch)
treefd6ee8515a64e39cd3fd1a88d2ce6bca2ec177dd
parent1fd6bcfba7442f7b4fa2f610a8a84be7c5274a3b (diff)
downloadguix-patches-ba4ed74f9e9f1365cf70b6784571a75885020cae.tar
guix-patches-ba4ed74f9e9f1365cf70b6784571a75885020cae.tar.gz
gnu: python-pytest-sanic: Update to 1.9.1.
* gnu/packages/python-check.scm (python-pytest-sanic): Update to 1.9.1. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index a1601d6656..b86f75dc1b 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1985,13 +1985,13 @@ help in debugging failures and optimizing the scheduler to improve speed.")
(define-public python-pytest-sanic
(package
(name "python-pytest-sanic")
- (version "1.7.0")
+ (version "1.9.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "pytest-sanic" version))
(sha256
(base32
- "0hm7im77dgqfk8k34qbbfhimg8hifl4zwpa2s3mgbknrjvyw5qpx"))))
+ "0shq1bqnydj0l3ipb73j1qh5kqcjvzkps30zk8grq3dwmh3wmnkr"))))
(build-system python-build-system)
(arguments
;; Tests depend on python-sanic.