summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-05-13 17:11:05 +0200
committerLudovic Courtès <ludo@gnu.org>2022-05-13 17:11:05 +0200
commitb0246953e9cfce401f1eff6a204eaaa52dbaa197 (patch)
tree980d7f99560974eda7bc1bc171ed19e4ffef2533
parent944f2c81ffbfa705c9738129797e524352c08279 (diff)
downloadguix-patches-b0246953e9cfce401f1eff6a204eaaa52dbaa197.tar
guix-patches-b0246953e9cfce401f1eff6a204eaaa52dbaa197.tar.gz
gnu: artanis: Remove input labels.
* gnu/packages/guile-xyz.scm (artanis)[native-inputs]: Remove input labels. Use BASH-MINIMAL instead of BASH.
-rw-r--r--gnu/packages/guile-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 2794825d91..f6488e74a5 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -183,9 +183,9 @@
(propagated-inputs
(list guile-json-3 guile-readline guile-redis))
(native-inputs
- `(("bash" ,bash) ;for the `source' builtin
- ("pkgconfig" ,pkg-config)
- ("util-linux" ,util-linux))) ;for the `script' command
+ (list bash-minimal ;for the `source' builtin
+ pkg-config
+ util-linux)) ;for the `script' command
(arguments
`(#:modules (((guix build guile-build-system)
#:select (target-guile-effective-version))