summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-21 21:43:12 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:46:08 -0400
commit9812a44f8654176c51ba1af18b0b38d91f812443 (patch)
treed5c9ab2fb1eb98ec929efe43b1820a95f78b50b3
parentc2a77beb1ab43fb549cb0f8524e8a1efc7924e2b (diff)
downloadguix-patches-9812a44f8654176c51ba1af18b0b38d91f812443.tar
guix-patches-9812a44f8654176c51ba1af18b0b38d91f812443.tar.gz
gnu: python-sphinx-copybutton: Update to 0.5.0.
* gnu/packages/sphinx.scm (python-sphinx-copybutton): Update to 0.5.0. [propagated-inputs]: Delete python-flit, python-setuptools and python-wheel.
-rw-r--r--gnu/packages/sphinx.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index 497b301bc8..5788bb7870 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -268,19 +268,18 @@ documents click applications.")
(define-public python-sphinx-copybutton
(package
(name "python-sphinx-copybutton")
- (version "0.2.6")
+ (version "0.5.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sphinx-copybutton" version))
(sha256
(base32
- "0ny9jpygj93z8jyjpi4v6jjz90pmns74s389wq16igzzq2mpgfjm"))))
+ "1xl7jwcldqvfya2gdp1nfxma7rv35alk998dfnx2fg6hmpd5kh50"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ; XXX: Check requires network access.
- (propagated-inputs
- (list python-flit python-setuptools python-sphinx python-wheel))
+ (propagated-inputs (list python-sphinx))
(home-page "https://github.com/choldgraf/sphinx-copybutton")
(synopsis "Sphinx extension to add \"copy\" buttons to code blocks")
(description