summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 16:24:49 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 16:24:49 -0400
commit84f24711366b173c3d0aa427be64501809b1d060 (patch)
treec971b17bd99c90854524a3c3d30180d5ccf87d9f
parent93baba64753d4f8543b38a3a6092b7a71b79b246 (diff)
downloadguix-patches-84f24711366b173c3d0aa427be64501809b1d060.tar
guix-patches-84f24711366b173c3d0aa427be64501809b1d060.tar.gz
gnu: python-scikit-build: Fix build.
* gnu/packages/python-xyz.scm (python-scikit-build) [phases]{check}: Add forgotten trailing spaces.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index fdfdd3fef3..020f078dee 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -28870,8 +28870,8 @@ and frame grabber interface.")
;; These are not parallel safe and fail
;; nondeterministically (see:
;; https://github.com/scikit-build/scikit-build/issues/711).
- "and not test_generator_cleanup"
- "and not test_generator_selection")))))
+ "and not test_generator_cleanup "
+ "and not test_generator_selection ")))))
(replace 'install
(lambda _
(let ((whl (car (find-files "dist" "\\.whl$"))))