summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-27 09:45:48 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:46:13 -0400
commit1a0c253b937bbb54f44f7d3c5e7d52a7eacb8a14 (patch)
tree63285e677285058a11b03b0e237d3fe233979530
parentba4ed74f9e9f1365cf70b6784571a75885020cae (diff)
downloadguix-patches-1a0c253b937bbb54f44f7d3c5e7d52a7eacb8a14.tar
guix-patches-1a0c253b937bbb54f44f7d3c5e7d52a7eacb8a14.tar.gz
gnu: python-multidict: Update to 5.2.0.
* gnu/packages/python-xyz.scm (python-multidict): Update to 5.2.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1fe9a969aa..fdfdd3fef3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7105,14 +7105,14 @@ Python code against some of the style conventions in
(define-public python-multidict
(package
(name "python-multidict")
- (version "4.7.5")
+ (version "5.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "multidict" version))
(sha256
(base32
- "07ikq2c72kd263hpldw55y0px2l3g34hjk66ml9lryh1jv287qmf"))))
+ "1kjrxav572j45xvr1iy60zb2g8zqvrinzdkl4ax36js4vczckl8d"))))
(build-system python-build-system)
(arguments
'(#:phases (modify-phases %standard-phases