summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-07-23 20:59:22 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-28 15:52:26 +0200
commitbc46a45ae7937c03c3cb1889ce1a461313a8e154 (patch)
tree3eb65b6b8065d452ad029a6399f0a1c257a5678d
parenta422e2478e695bd1211fda827c767134de39fb2c (diff)
downloadguix-patches-bc46a45ae7937c03c3cb1889ce1a461313a8e154.tar
guix-patches-bc46a45ae7937c03c3cb1889ce1a461313a8e154.tar.gz
gnu: python-py: Add missing dependency on setuptools-scm.
* gnu/packages/python.scm (python-py)[native-inputs]: Add PYTHON-SETUPTOOLS-SCM.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6cab84715a..7a4d47a9d6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1725,6 +1725,8 @@ matching them against a list of media-ranges.")
;; Expected '/tmp/guix-build-python-py-1.4.31.drv-0/py-1.4.31/py'.
;; Is this module globally installed?"
'(#:tests? #f))
+ (native-inputs
+ `(("python-setuptools-scm" ,python-setuptools-scm)))
(home-page "http://pylib.readthedocs.io/")
(synopsis "Python library for parsing, I/O, instrospection, and logging")
(description