summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 00:37:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-27 00:49:51 +0100
commit275f7cf8a1a713c027f669d622ee75de5afe5fa0 (patch)
tree5370ac28e411372cd0872f2b356e0447e145140a
parente16f76fae29cc88e7d8b7b65dd53e9216eb5cd24 (diff)
downloadguix-patches-275f7cf8a1a713c027f669d622ee75de5afe5fa0.tar
guix-patches-275f7cf8a1a713c027f669d622ee75de5afe5fa0.tar.gz
gnu: radeontop: Prepare for cross-compilation.
* gnu/packages/linux.scm (radeontop)[arguments]: Use CC-FOR-TARGET.
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7761cd1fe3..5029bd8721 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6509,7 +6509,7 @@ developers.")
(("ver=unknown")
(string-append "ver=" ,version)))))
(delete 'configure)) ; no configure script
- #:make-flags (list "CC=gcc"
+ #:make-flags (list (string-append "CC=" ,(cc-for-target))
(string-append "PREFIX=" %output))
#:tests? #f)) ; no tests
(native-inputs