summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-04-15 09:40:40 +0200
committerLudovic Courtès <ludo@gnu.org>2022-04-18 23:25:18 +0200
commitf2239f3b956886aa0842c711523893945c2fe955 (patch)
tree771fc4f1ca5f3ac2767b980f7eb937167fa640dd
parent283088f7b158815a58ca687147860e2a6b8112ba (diff)
downloadguix-patches-f2239f3b956886aa0842c711523893945c2fe955.tar
guix-patches-f2239f3b956886aa0842c711523893945c2fe955.tar.gz
gnu: emacs-chess: Fix path to pieces.
* gnu/packages/emacs-xyz.scm (emacs-chess)[arguments]: Fix path to pieces in phase install-pieces. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/emacs-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 3d105747d1..519f40291e 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -8454,7 +8454,8 @@ board and goal value can be customized.")
(add-after 'install 'install-pieces
(lambda _
(let ((pieces
- (string-append #$output "/share/emacs/site-lisp/pieces")))
+ (string-append #$output "/share/emacs/site-lisp/chess-"
+ #$version "/pieces")))
(mkdir-p pieces)
(copy-recursively "pieces" pieces)))))))
(home-page "https://elpa.gnu.org/packages/chess.html")