summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-20 22:20:34 -0400
committerLeo Famulari <leo@famulari.name>2022-04-21 00:16:33 -0400
commitca307517b692c3f071258c5a014006c4d04194d6 (patch)
treea030fa9cbc302c28ebfad5d384e3b6ca8964762a
parentc9bb2105984b2765dc0f16f5814ab5dea75cce3a (diff)
downloadguix-patches-ca307517b692c3f071258c5a014006c4d04194d6.tar
guix-patches-ca307517b692c3f071258c5a014006c4d04194d6.tar.gz
gnu: linux-libre 5.15: Update to 5.15.35.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.35. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7538c88209..11e3134a11 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,17 +394,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.34")
+(define-public linux-libre-5.15-version "5.15.35")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "1n57mz5agvf1d0ggbg080d7hvx8p9y0iqxkq4ypg10a7n96zy7y5")
- (base32 "1rvfr97nbr5s6cp2llhx6l1aih13xs0mh3wjdpn0l6q3f4zz2wfk")))
+ (base32 "1s2s1sjdhblaz80shq1jgp4kp9vi7j1bsh4vvsk28s5m6xwf6yvl")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0sfviwwp7qy8b5h15lg84dyskih4l082l9gs6yrqj3rg762lcld7")))
+ (hash (base32 "1n05c4c4ish25x483a2p5177zgda8pq7g4752n1b7chfygi5l6ha")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))