summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-20 22:19:36 -0400
committerLeo Famulari <leo@famulari.name>2022-04-21 00:16:33 -0400
commitc9bb2105984b2765dc0f16f5814ab5dea75cce3a (patch)
treeeece2e5fb410d93c381768cb35326b4a1194342e
parent5ca029d0c42cff1fd0103fac86052439c4a18206 (diff)
downloadguix-patches-c9bb2105984b2765dc0f16f5814ab5dea75cce3a.tar
guix-patches-c9bb2105984b2765dc0f16f5814ab5dea75cce3a.tar.gz
gnu: linux-libre 5.17: Update to 5.17.4.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.4. (linux-libre-5.17-pristine-source, deblob-scripts-5.17): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7b85a3254a..7538c88209 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -361,17 +361,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.3")
+(define-public linux-libre-5.17-version "5.17.4")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
linux-libre-5.17-version
linux-libre-5.17-gnu-revision
(base32 "08ip5g827f30qzb3j2l19zkbdqv00sij46nbrjg75h5kkasdbfgr")
- (base32 "0d4wmgirn2b7bv99f8ckfpcagwd2pylzn1sd6jz6d2apdfdspi0g")))
+ (base32 "0h9zm17lb5g93yp8rdzbhznrd5jbrl2k096c28wz6ic6gpz0wrvh")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "0b0nb807r2pwrifc7yk0p9q6cm472ahggfaix6yiqzmqcvisil1j")))
+ (hash (base32 "1ifkl1j5dimipqxwki26i4v6gav70g24456y7ynbb71sx1pdag3f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))