summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-10-18 21:21:14 +0300
committerEfraim Flashner <efraim@flashner.co.il>2018-10-18 21:25:36 +0300
commit1febc93f9b13155be7a212fcaf93d5dd181c8aea (patch)
treef8795f5e56593432f3b03fe7642d20c40df45ec2
parent5fb543b3f7bf79208178429d38f2da047fc744c0 (diff)
downloadguix-patches-1febc93f9b13155be7a212fcaf93d5dd181c8aea.tar
guix-patches-1febc93f9b13155be7a212fcaf93d5dd181c8aea.tar.gz
Revert "gnu: python-fonttools: Update to 3.30.0."
This reverts commit 5fb543b3f7bf79208178429d38f2da047fc744c0. python2-fonttools has 2700 dependants, only the python3 version is failing.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 56923c31c2..63cf440014 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6072,13 +6072,13 @@ add functionality and customization to your projects with their own plugins.")
(define-public python-fonttools
(package
(name "python-fonttools")
- (version "3.30.0")
+ (version "3.28.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "fonttools" version ".zip"))
(sha256
(base32
- "1i6229ylm12klljqfg643rikzpcslqrj56qf4cydr0w1n4cnbs4m"))))
+ "0vsvjhidpb5kywpjgz1j3fywzkddxkb0afqai18qa3h6lqjyxwpb"))))
(build-system python-build-system)
(native-inputs
`(("unzip" ,unzip)