summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-13 11:48:05 -0400
committerLeo Famulari <leo@famulari.name>2021-10-14 13:03:30 -0400
commit0f134637b417f9d55f737564f31c27c3f7ee7c29 (patch)
treee0cca708ebdda538a9814ddd6d4598240139ad18
parentb93c10259c10c780744180b616eca1852f1b73c5 (diff)
downloadguix-patches-0f134637b417f9d55f737564f31c27c3f7ee7c29.tar
guix-patches-0f134637b417f9d55f737564f31c27c3f7ee7c29.tar.gz
gnu: linux-libre: Update to 5.14.12.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.12. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3c5a750cb7..f3bcdfad3b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,7 +346,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.11")
+(define-public linux-libre-5.14-version "5.14.12")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "0capilz3wx29pw7n2m5cn229vy9psrccmdspp27znhjkvwj0m0wk")))
+ (hash (base32 "0dswxf1qk70lms5lph15i7nz3ybwiia58v8zzrmi71ajviwjc9wd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))