summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-04-12 19:36:39 +0000
committerEfraim Flashner <efraim@flashner.co.il>2022-04-17 17:59:23 +0300
commit93f0b31a99bc915ba207c2db4fcb92a30edf2f0f (patch)
treeacd746ff94801e499be40509ea3ca8de471f132d
parente5174200c4d78358e22e889da2b53dc06c202003 (diff)
downloadguix-patches-93f0b31a99bc915ba207c2db4fcb92a30edf2f0f.tar
guix-patches-93f0b31a99bc915ba207c2db4fcb92a30edf2f0f.tar.gz
gnu: ccache: Update to 4.6.
* gnu/packages/ccache.scm (ccache): Update to 4.6. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/ccache.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ccache.scm b/gnu/packages/ccache.scm
index 2923a998c8..d359e30f81 100644
--- a/gnu/packages/ccache.scm
+++ b/gnu/packages/ccache.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2014, 2015, 2016, 2018 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2021 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2021, 2022 Greg Hogan <code@greghogan.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -32,14 +32,14 @@
(define-public ccache
(package
(name "ccache")
- (version "4.5.1")
+ (version "4.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/ccache/ccache/releases/download/v"
version "/ccache-" version ".tar.xz"))
(sha256
- (base32 "05wmflxdc8h3d00gr3kilr5dmrqxj6lcmq9ic575ydi60fz6w62i"))))
+ (base32 "1sa576ff8hc1swq55mdfp5gsnpys276gf37n83k6k49myihbharx"))))
(build-system cmake-build-system)
(native-inputs (list perl ; for test/run
(@ (gnu packages base) which)))