summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSébastien Lerique <sl@eauchat.org>2021-10-15 11:40:17 +0900
committerLars-Dominik Braun <lars@6xq.net>2021-10-18 09:02:39 +0200
commit35ef189dc38985a5f8791eaa935636232e2ac203 (patch)
tree93e8241e337ab7efbb658f75f4ae267cfd58ad5e
parentd11cacb32afed30745d20ad16f50355938f56d71 (diff)
downloadguix-patches-35ef189dc38985a5f8791eaa935636232e2ac203.tar
guix-patches-35ef189dc38985a5f8791eaa935636232e2ac203.tar.gz
gnu: python-h11: Update to 0.12.0.
* gnu/packages/python-web.scm (python-h11): Update to 0.12.0. Signed-off-by: Lars-Dominik Braun <lars@6xq.net>
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f61509986c..3439b9339f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -908,13 +908,13 @@ for use in Python programs that implement HTTP/2.")
(define-public python-h11
(package
(name "python-h11")
- (version "0.9.0")
+ (version "0.12.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "h11" version))
(sha256
- (base32 "1qfad70h59hya21vrzz8dqyyaiqhac0anl2dx3s3k80gpskvrm1k"))))
+ (base32 "0hk0nll6qazsambp3kl8cxxsbl4gv5y9252qadyk0jky0sv2q8j7"))))
(build-system python-build-system)
(arguments
`(#:phases