summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-13 21:01:46 -0400
committerLeo Famulari <leo@famulari.name>2022-04-14 10:22:54 -0400
commit0a3fee824b4b26561c6a2bf136db59e8fbdb8860 (patch)
tree11289d3eca93ca599db063e0eb15288fcdb9bf0f
parentaaf4b08c6bc2f17b500576dc1676ce1e2c010b19 (diff)
downloadguix-patches-0a3fee824b4b26561c6a2bf136db59e8fbdb8860.tar
guix-patches-0a3fee824b4b26561c6a2bf136db59e8fbdb8860.tar.gz
gnu: linux-libre 5.17: Update to 5.17.3.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.3. (linux-libre-5.17-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a4998dc02b..d583aa3993 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.2")
+(define-public linux-libre-5.17-version "5.17.3")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0d4wmgirn2b7bv99f8ckfpcagwd2pylzn1sd6jz6d2apdfdspi0g")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "168b7zzw72k6hxbw0q402vvfir79qki9bjvxxvfi7s6g6y20z8id")))
+ (hash (base32 "0b0nb807r2pwrifc7yk0p9q6cm472ahggfaix6yiqzmqcvisil1j")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))