summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-25 15:48:35 -0400
committerLeo Famulari <leo@famulari.name>2021-03-25 17:21:57 -0400
commit52e1bab6cf6929882d9a6d7e69d75df44608a617 (patch)
treeaece186566cda2788c8dd477662907ab55bd2018
parentcc33f50d0e2a7835e99913226cb4c4b0e9e961ae (diff)
downloadguix-patches-52e1bab6cf6929882d9a6d7e69d75df44608a617.tar
guix-patches-52e1bab6cf6929882d9a6d7e69d75df44608a617.tar.gz
gnu: linux-libre: Update to 5.11.10.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.10. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cf193bc0b6..469b62dbc4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.9")
+(define-public linux-libre-5.11-version "5.11.10")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0dcqn6s85sd4zl7rv8ay88p5z12xvy2rma0dx6g6b480rg68sxal")))
+ (hash (base32 "07fw48sy8p17jmm24x3rl99cwxiwhwjrxnmy3g542w9kzawaqwnk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))