summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-16 13:24:44 -0400
committerLeo Famulari <leo@famulari.name>2022-03-17 17:39:38 -0400
commit297e82fb8494dc0a37efb8d8bfb16b3aef64e603 (patch)
tree0cdce96ea1f1dde48f7675638b43b88a385d0af4
parent25f4d667054d155137038a1bfd391b07596b4fa2 (diff)
downloadguix-patches-297e82fb8494dc0a37efb8d8bfb16b3aef64e603.tar
guix-patches-297e82fb8494dc0a37efb8d8bfb16b3aef64e603.tar.gz
gnu: linux-libre 5.15: Update to 5.15.29.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.29. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93ce8cb861..3b0d858132 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.28")
+(define-public linux-libre-5.15-version "5.15.29")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mwzr1ffrr02pyy4rhwrv8msm9l59mg1d164j6qif7kkax2mdg66")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1rhhn2a7799nnvx8dj83glb0p0qakxanhxvvl7crznvip7rvp8nq")))
+ (hash (base32 "0vl7xm4xs59z071wfjna392yada3hg5h6h3dfjaswircc22fc1ar")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))