summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-16 13:24:21 -0400
committerLeo Famulari <leo@famulari.name>2022-03-17 17:39:35 -0400
commit25f4d667054d155137038a1bfd391b07596b4fa2 (patch)
tree90c9669ead4484a9edb30bdd2f8d736be383c36d
parent2c4284d9522e20c8a2a801e1c0652f1fefb627cb (diff)
downloadguix-patches-25f4d667054d155137038a1bfd391b07596b4fa2.tar
guix-patches-25f4d667054d155137038a1bfd391b07596b4fa2.tar.gz
gnu: linux-libre: Update to 5.16.15.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.15. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0dc5c8260e..93ce8cb861 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.14")
+(define-public linux-libre-5.16-version "5.16.15")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1xkl0mfjby7w6r3fqyjds94h2lmc77nzp970w7wz1rfmb63ab2vs")))
+ (hash (base32 "1mi41npkk1inqchm3yp14xmzc5lrp50d7vbpazwxwq5kw04c8c4g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))