summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-11 12:31:54 -0500
committerLeo Famulari <leo@famulari.name>2022-03-12 17:40:09 -0500
commitd642f0b80e7d8f7fb61a50f68da5438c1cd0f6e3 (patch)
tree4645ac7c6bf94e91011d03f8bb113c04200036b1
parent927a5edc380c5b5b4560bc07ef0fe3422bdb9934 (diff)
downloadguix-patches-d642f0b80e7d8f7fb61a50f68da5438c1cd0f6e3.tar
guix-patches-d642f0b80e7d8f7fb61a50f68da5438c1cd0f6e3.tar.gz
gnu: linux-libre 5.15: Update to 5.15.28.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.28. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3137dd8c0b..e597b69df2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.27")
+(define-public linux-libre-5.15-version "5.15.28")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mwzr1ffrr02pyy4rhwrv8msm9l59mg1d164j6qif7kkax2mdg66")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "01ksvmcwljzphbdll0pd9zg8ys8jy5xy29b54pxqjs3wq3n8zj9k")))
+ (hash (base32 "1rhhn2a7799nnvx8dj83glb0p0qakxanhxvvl7crznvip7rvp8nq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))