summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-03-13 20:39:57 +0100
committerJulien Lepiller <julien@lepiller.eu>2022-03-13 22:41:48 +0100
commitecd735f33d7ec9e2aac9362d51e76fc04e4d9b99 (patch)
treefddde9276918c4358a468dcc45c037c0e1ce4c98
parent67a2f6d6d9d301c1a34cd0756bcd6da2ff4ffcb1 (diff)
downloadguix-patches-ecd735f33d7ec9e2aac9362d51e76fc04e4d9b99.tar
guix-patches-ecd735f33d7ec9e2aac9362d51e76fc04e4d9b99.tar.gz
gnu: Add apache-parent-pom-25.
* gnu/packages/maven-parent-pom.scm (apache-parent-pom-25): New variable.
-rw-r--r--gnu/packages/maven-parent-pom.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/maven-parent-pom.scm b/gnu/packages/maven-parent-pom.scm
index e2ebf83572..e78009dcac 100644
--- a/gnu/packages/maven-parent-pom.scm
+++ b/gnu/packages/maven-parent-pom.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2020, 2021 Julien Lepiller <julien@lepiller.eu>
+;;; Copyright © 2020, 2021, 2022 Julien Lepiller <julien@lepiller.eu>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -88,6 +88,10 @@
(make-apache-parent-pom
"23" "05c8i741f0m4311q264zvq0lc6srsyz2x95ga4d7qfd89swkzg9d"))
+(define-public apache-parent-pom-25
+ (make-apache-parent-pom
+ "25" "1vwx2fpgk7cn2pnlnx26df26vndiwwn5l7ngakj0vwal5pmp6115"))
+
(define* (make-apache-commons-parent-pom version hash parent
#:key (tag-prefix "commons-parent-"))
(hidden-package