summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-05 13:01:56 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 09:02:10 -0500
commitbe023c00e7d7b07b6f0b7fab69e92dedc48f8a77 (patch)
tree1c1fd7cd1c6e401de91e5f013af3fa15f0b98eca
parent9f689bc432e56e744f4665d03ace40964f5925d7 (diff)
downloadguix-patches-be023c00e7d7b07b6f0b7fab69e92dedc48f8a77.tar
guix-patches-be023c00e7d7b07b6f0b7fab69e92dedc48f8a77.tar.gz
gnu: Add texlive-helvetic.
* gnu/packages/tex.scm (texlive-helvetic): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ff795f48a0..851bda3c2d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1375,6 +1375,32 @@ described in the TeXbook, together with various supporting files (some also
discussed in the book).")
(license license:knuth)))
+(define-public texlive-helvetic
+ (package
+ (inherit (simple-texlive-package
+ "texlive-helvetic"
+ (list "/dvips/helvetic/"
+ "/fonts/afm/adobe/helvetic/"
+ "/fonts/afm/urw/helvetic/"
+ "/fonts/map/dvips/helvetic/"
+ "/fonts/tfm/adobe/helvetic/"
+ "/fonts/tfm/monotype/helvetic/"
+ "/fonts/tfm/urw35vf/helvetic/"
+ "/fonts/type1/urw/helvetic/"
+ "/fonts/vf/adobe/helvetic/"
+ "/fonts/vf/monotype/helvetic/"
+ "/fonts/vf/urw35vf/helvetic/"
+ "/tex/latex/helvetic/")
+ (base32
+ "0c3f1ly7y6404z0akbfbbfql13sz717v0n0g69qjpr69hi4n0nsl")
+ #:trivial? #t))
+ (home-page "https://ctan.org/pkg/urw-base35")
+ (synopsis "URW Base 35 font pack for LaTeX")
+ (description "This package provides a drop-in replacements for the Helvetica
+font from Adobe's basic set.")
+ ;; No license version specified.
+ (license license:gpl3+)))
+
(define-public texlive-hyphen-afrikaans
(package
(inherit (texlive-hyphen-package