summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-11 12:31:36 -0500
committerLeo Famulari <leo@famulari.name>2022-03-12 17:39:55 -0500
commit927a5edc380c5b5b4560bc07ef0fe3422bdb9934 (patch)
tree22f4d6a8fc85b5807f6a1e70b38092d8fa045557
parent504d15a593faf06ed502057406a20b3601e12759 (diff)
downloadguix-patches-927a5edc380c5b5b4560bc07ef0fe3422bdb9934.tar
guix-patches-927a5edc380c5b5b4560bc07ef0fe3422bdb9934.tar.gz
gnu: linux-libre: Update to 5.16.14.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.14. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d7ebf54c18..3137dd8c0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.13")
+(define-public linux-libre-5.16-version "5.16.14")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1fvz4v3mcm9yxfak6mshl764piadgz46y71wprb85b1shc09i2ig")))
+ (hash (base32 "1xkl0mfjby7w6r3fqyjds94h2lmc77nzp970w7wz1rfmb63ab2vs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))